Commit d0df55fe authored by David Faure's avatar David Faure
Browse files

Remove too strict Qt/KF5 deprecation rule. GIT_SILENT

parent 5a2e9e04
......@@ -49,10 +49,6 @@ configure_file (config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h)
include_directories (BEFORE ${CMAKE_CURRENT_BINARY_DIR})
find_package(PolkitQt5-1 REQUIRED 0.103.0)
if (EXISTS "${CMAKE_SOURCE_DIR}/.git")
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x060000)
add_definitions(-DKF_DISABLE_DEPRECATED_BEFORE_AND_AT=0x054200)
endif()
include_directories(
${POLKITQT-1_INCLUDE_DIR}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment