Commit 0585a30b authored by Jonathan Riddell's avatar Jonathan Riddell 🏄

bump to require Qt 5.14

parent fc084b00
......@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 3.0)
project(polkit-kde-agent-1)
set(PROJECT_VERSION "5.18.80")
set(QT_MIN_VERSION "5.12.0")
set(QT_MIN_VERSION "5.14.0")
set(KF5_MIN_VERSION "5.66.0")
# we need some parts of the ECM CMake helpers
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment