Commit ff2bec62 authored by Bhushan Shah's avatar Bhushan Shah 📱

Bump the version requirement for Qt

We are already using the Qt 5.6 features like QList::constFirst
parent c1f13837
......@@ -3,7 +3,7 @@ set(PROJECT_VERSION "5.10.90")
set(PROJECT_VERSION_MAJOR 5)
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
set(QT_MIN_VERSION "5.4.0")
set(QT_MIN_VERSION "5.7.0")
find_package(ECM 1.2.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} ${CMAKE_CURRENT_SOURCE_DIR}/cmake)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment