Commit 0468922a authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Now we depends against 5.62

parent 67536e4d
......@@ -29,10 +29,6 @@ endif()
add_subdirectory(src)
if (${ECM_VERSION} STRGREATER "5.58.0")
install(FILES user-manager.categories DESTINATION ${KDE_INSTALL_LOGGINGCATEGORIESDIR})
else()
install(FILES user-manager.categories DESTINATION ${KDE_INSTALL_CONFDIR})
endif()
install(FILES user-manager.categories DESTINATION ${KDE_INSTALL_LOGGINGCATEGORIESDIR})
feature_summary(WHAT ALL FATAL_ON_MISSING_REQUIRED_PACKAGES)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment