Commit 1a8736a5 authored by Albert Astals Cid's avatar Albert Astals Cid
Browse files

Fix build with system assimp

This is *not* a backport from upstream given that upstream has stopped
using qmake for building Qt after 5.15
parent d8345b03
......@@ -10,7 +10,7 @@ QT_FOR_CONFIG += assetimporters-private
include($$OUT_PWD/../qtassetimporters-config.pri)
qtConfig(system-assimp):!if(cross_compile:host_build) {
QMAKE_USE_PRIVATE += assimp
QMAKE_USE_PRIVATE += quick3d-assimp
} else {
include(../../../3rdparty/assimp/assimp.pri)
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment