Commit 61b895f0 authored by Jonathan Riddell's avatar Jonathan Riddell 🏄
Browse files

Update kf5 version requirement to 5.78

GIT_SILENT
parent 564ec502
......@@ -4,7 +4,7 @@ project(polkit-kde-agent-1)
set(PROJECT_VERSION "5.20.90")
set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.74")
set(KF5_MIN_VERSION "5.78")
# we need some parts of the ECM CMake helpers
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment