Commit df72ed86 authored by Laurent Montel's avatar Laurent Montel
Browse files

Sync QT_MIN_VERSION with KF's REQUIRED_QT_VERSION

In KF we already looking for 5.15.2
and looking something lower than that
is a bit meaningless
parent 0db9289c
Pipeline #212681 passed with stage
in 51 seconds
......@@ -9,7 +9,7 @@ set(RELEASE_SERVICE_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE_
project(dolphin-plugins VERSION ${RELEASE_SERVICE_VERSION})
set(QT_MIN_VERSION "5.15.0")
set(QT_MIN_VERSION "5.15.2")
set(KF5_MIN_VERSION "5.90.0")
set(KDE_COMPILERSETTINGS_LEVEL "5.84")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment