Commit f212cd6c authored by Albert Astals Cid's avatar Albert Astals Cid
Browse files

Increase KF5 min requirement

Simon started using API that is only in Sonnet 5.65 so increase the KF5
requirement accordingly so people don't get random compile errors later
on.

While at it increase the Qt5 required version to that of Sonnet 5.65

CCMAIL: sdepiets@gmail.com
parent e6ccc451
......@@ -9,8 +9,8 @@ set (RELEASE_SERVICE_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE
project(lokalize VERSION ${RELEASE_SERVICE_VERSION})
set(QT_MIN_VERSION "5.5.0")
set(KF5_MIN_VERSION "5.14.0")
set(QT_MIN_VERSION "5.11.0")
set(KF5_MIN_VERSION "5.65.0")
# search packages used
find_package(ECM ${KF5_MIN_VERSION} REQUIRED CONFIG)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment