Public
Authored by Thomas Fischer

libspectre fails to craft on macOS due to not detecting libgs (GhostScript)

craft fails to install/update some package due to failing to emerge/craft libspectre correctly. The configuration phase fails when libgs, despite being installed, is not correctly detected (or version number cannot be determined).

checking for gsapi_new_instance in -lgs... yes
checking for libgs >= 8.62... no
configure: error: You need libgs >= 8.62 in order to compile libspectre
Action: compile for libs/libspectre:0.2.8 FAILED
*** Craft all failed: libs/libspectre after 16 seconds ***
fatal error: package libs/libspectre all failed
Configuration log file (detailed) 34.9 KB
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment