Commit 71d9efa8 authored by Ben Cooksley's avatar Ben Cooksley

Bump the dependency for KDevelop and Extragear to Qt 5.14 to reflect the fact...

Bump the dependency for KDevelop and Extragear to Qt 5.14 to reflect the fact that Plasma and parts of Applications (on which Extragear software depends) have bumped their dependency to Qt 5.14
parent be637acf
Pipeline #17935 skipped with stage
......@@ -169,7 +169,7 @@
- "extragear/utils/kronometer"
- "kdereview/rust-qt-binding-generator"
platforms:
- "SUSEQt5.12"
- "SUSEQt5.14"
- repositories:
- "extragear/base/kwebkitpart"
- "extragear/base/latte-dock"
......@@ -202,7 +202,7 @@
- "kdereview/plasma-active-window-control"
- "playground/multimedia/subtitlecomposer"
platforms:
- "SUSEQt5.12"
- "SUSEQt5.14"
- "FreeBSDQt5.14"
- repositories:
- "extragear/base/atcore"
......@@ -224,13 +224,13 @@
- "playground/graphics/washipad"
- "playground/utils/kongress"
platforms:
- "SUSEQt5.12"
- "SUSEQt5.14"
- "WindowsMSVCQt5.14"
- "FreeBSDQt5.14"
- repositories:
- "playground/base/kirogi"
platforms:
- "SUSEQt5.13"
- "SUSEQt5.14"
- "FreeBSDQt5.14"
- "AndroidQt5.14"
branchGroups:
......@@ -281,7 +281,7 @@
- "playground/devtools/kdev-*"
- "playground/devtools/plugins/kdev-*"
platforms:
- "SUSEQt5.12"
- "SUSEQt5.14"
- "FreeBSDQt5.14"
- "WindowsMSVCQt5.14"
branchGroups:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment