Commit 0a389438 authored by Aleix Pol Gonzalez's avatar Aleix Pol Gonzalez 🐧

android: Fix the default android manifest so that it builds with android-21

parent 19819e59
......@@ -167,6 +167,9 @@ ENV QMAKESPEC android-clang
RUN /opt/helpers/build-cmake libintl-lite https://github.com/j-jorge/libintl-lite.git
COPY build-qt build-generic build-eigen build-poppler build-vlcqt target-from-manifest.py target-from-appdata.py build-kde-dependencies build-kde-project skip /opt/helpers/
RUN sed -i.bak 's/android:minSdkVersion="16"/android:minSdkVersion="21"/g' $QT_ANDROID/src/android/templates/AndroidManifest.xml \
&& sed -i.bak 's/|density//g' $QT_ANDROID/src/android/templates/AndroidManifest.xml
ENV LANG=en_US.UTF-8
ENV LANGUAGE=en_US.UTF-8
ENV LC_ALL=en_US.UTF-8
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment