Commit 0e69d58d authored by Ben Cooksley's avatar Ben Cooksley

Build systems that simply bail on the first thing they can't find are bad,...

Build systems that simply bail on the first thing they can't find are bad, therefore Bundler is bad.
jekyll-readme-index is also required.

Ref T10736
parent 35456d06
Pipeline #2933 skipped with stage
......@@ -17,7 +17,7 @@ wget
RUN wget https://github.com/gohugoio/hugo/releases/download/v0.41/hugo_0.41_Linux-64bit.deb && \
dpkg -i hugo_0.41_Linux-64bit.deb && rm hugo_0.41_Linux-64bit.deb
RUN gem update --system && gem install jekyll jekyll-feed jekyll-planet jekyll-theme-minimal pluto bundler haml redcarpet minima rdiscount inqlude addressable
RUN gem update --system && gem install jekyll jekyll-feed jekyll-planet jekyll-theme-minimal jekyll-readme-index pluto bundler haml redcarpet minima rdiscount inqlude addressable
RUN pip3 install sphinx-intl sphinx_rtd_theme
RUN apt-get -qq update && apt-get install -qq \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment