Commit b1ec8606 authored by Aleix Pol Gonzalez's avatar Aleix Pol Gonzalez 🐧

Android: use the right variable to set poppler's necessary API

Instead of a deprecated one, use upstream's cmake variable.
parent 7e481218
......@@ -15,4 +15,4 @@ CFLAGS=-std=gnu99 build-standalone "./autogen.sh && ./configure --prefix=/opt/kd
cd
#we could build for older than 24 if we pass HAVE_FSEEKO=0
GIT_EXTRA="--branch poppler-0.68.0" build-cmake poppler git://anongit.freedesktop.org/poppler/poppler -DENABLE_DCTDECODER=unmaintained -DENABLE_LIBOPENJPEG=unmaintained -DENABLE_CPP=OFF -DANDROID_API_LEVEL=24 $@
GIT_EXTRA="--branch poppler-0.68.0" build-cmake poppler git://anongit.freedesktop.org/poppler/poppler -DENABLE_DCTDECODER=unmaintained -DENABLE_LIBOPENJPEG=unmaintained -DENABLE_CPP=OFF -DCMAKE_ANDROID_API=24 $@
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment