Commit f331ca13 authored by Ben Cooksley's avatar Ben Cooksley

Move everything but Frameworks up to Qt 5.10.

This drops support for Qt 5.9 for everything but Frameworks
parent 8a1a59f6
......@@ -4,7 +4,7 @@
- "frameworks/*"
platforms:
- "SUSEQt5.9"
- "SUSEQt5.10"
- "SUSEQt5.11"
- "WindowsMSVCQt5.11"
- "FreeBSDQt5.11"
- repositories:
......@@ -72,7 +72,7 @@
- "kde/kdewebdev/*"
- "kde/pim/*"
platforms:
- "SUSEQt5.9"
- "SUSEQt5.10"
- "FreeBSDQt5.11"
- repositories:
- "kde/applications/baloo-widgets"
......@@ -140,7 +140,7 @@
- "extragear/utils/kronometer"
- "kdereview/rust-qt-binding-generator"
platforms:
- "SUSEQt5.9"
- "SUSEQt5.10"
- repositories:
- "extragear/base/kwebkitpart"
- "extragear/base/wacomtablet"
......@@ -163,7 +163,7 @@
- "extragear/utils/plasma-mycroft"
- "kdereview/plasma-active-window-control"
platforms:
- "SUSEQt5.9"
- "SUSEQt5.10"
- "FreeBSDQt5.11"
- repositories:
- "extragear/base/atcore"
......@@ -171,6 +171,7 @@
- "extragear/network/konversation"
- "extragear/edu/labplot"
- "extragear/edu/kstars"
- "extragear/multimedia/elisa"
- "extragear/office/alkimia"
- "extragear/office/kile"
- "extragear/office/kmymoney"
......@@ -183,12 +184,6 @@
- "playground/graphics/washipad"
- "playground/network/ruqola"
platforms:
- "SUSEQt5.9"
- "WindowsMSVCQt5.11"
- "FreeBSDQt5.11"
- repositories:
- "extragear/multimedia/elisa"
platforms:
- "SUSEQt5.10"
- "WindowsMSVCQt5.11"
- "FreeBSDQt5.11"
......@@ -237,7 +232,7 @@
- "playground/devtools/kdev-*"
- "playground/devtools/plugins/kdev-*"
platforms:
- "SUSEQt5.9"
- "SUSEQt5.10"
- "FreeBSDQt5.11"
- "WindowsMSVCQt5.11"
branchGroups:
......@@ -255,7 +250,7 @@
- "extragear/libs/kreport"
- "extragear/graphics/kdiagram"
platforms:
- "SUSEQt5.9"
- "SUSEQt5.10"
- "FreeBSDQt5.11"
- "WindowsMSVCQt5.11"
branchGroups:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment