Commit 227041c5 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

We depend against kf 5.64 => time to increase qt version

parent 4ac9fa32
...@@ -9,7 +9,7 @@ set (KDE_APPLICATIONS_COMPACT_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}${RELEASE ...@@ -9,7 +9,7 @@ set (KDE_APPLICATIONS_COMPACT_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}${RELEASE
project(KHelpCenter VERSION "5.7.6.${KDE_APPLICATIONS_COMPACT_VERSION}") project(KHelpCenter VERSION "5.7.6.${KDE_APPLICATIONS_COMPACT_VERSION}")
set(QT_MIN_VERSION "5.9.0") set(QT_MIN_VERSION "5.12.0")
set(KF5_MIN_VERSION "5.64.0") set(KF5_MIN_VERSION "5.64.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE) find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment