Commit e44709c8 authored by Fabian Vogt's avatar Fabian Vogt

Bump minimum Qt version to 5.12

It's what Frameworks 5.66 needs anyway.
Fixes #4
parent 4caa842d
......@@ -5,7 +5,7 @@ project(kio-fuse VERSION 4.90.0)
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
set(Qt5_MIN_VERSION 5.9)
set(Qt5_MIN_VERSION 5.12)
set(KF5_MIN_VERSION 5.66)
find_package(ECM ${KF5_MIN_VERSION} CONFIG REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment