Members of the KDE Community are recommended to subscribe to the kde-community mailing list at https://mail.kde.org/mailman/listinfo/kde-community to allow them to participate in important discussions and receive other important announcements

Commit 0e547f4f authored by Boudewijn Rempt's avatar Boudewijn Rempt

Perl is not needed to build Krita, only to run the i18n scripts

parent 283da5d6
......@@ -293,7 +293,6 @@ set(CALLIGRA_PLUGIN_INSTALL_DIR ${LIB_INSTALL_DIR}/krita)
############################
###########################
find_package(Perl REQUIRED)
find_package(ZLIB REQUIRED)
find_package(PNG REQUIRED)
if (APPLE)
......@@ -617,6 +616,7 @@ set(BASICFLAKES_INCLUDES ${KOWIDGETS_INCLUDES}
if (NOT WIN32)
set(NOT_WIN TRUE)
endif()
if (NOT QT_MAC_USE_COCOA)
set(NOT_COCOA TRUE)
endif()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment