Commit 55fcc4d4 authored by Boudewijn Rempt's avatar Boudewijn Rempt

Add #if QT_VERSION >= 0x050900 to the include for QOperatingSystemVersion

BUG:396594
parent 024d1a36
......@@ -33,7 +33,9 @@
#include <QByteArray>
#include <QMessageBox>
#if QT_VERSION >= 0x050900
#include <QOperatingSystemVersion>
#endif
#include <time.h>
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment