Commit 296e3641 authored by Albert Astals Cid's avatar Albert Astals Cid
Browse files

Prepare for 4.14.34

GIT_SILENT
parent f366c7ea
...@@ -11,7 +11,7 @@ include(CPack) ...@@ -11,7 +11,7 @@ include(CPack)
set (KDE_VERSION_MAJOR 4) set (KDE_VERSION_MAJOR 4)
set (KDE_VERSION_MINOR 14) set (KDE_VERSION_MINOR 14)
set (KDE_VERSION_RELEASE 33) set (KDE_VERSION_RELEASE 34)
set (KDE_VERSION "${KDE_VERSION_MAJOR}.${KDE_VERSION_MINOR}.${KDE_VERSION_RELEASE}" ) set (KDE_VERSION "${KDE_VERSION_MAJOR}.${KDE_VERSION_MINOR}.${KDE_VERSION_RELEASE}" )
set (KDE_VERSION_STRING "${KDE_VERSION}") set (KDE_VERSION_STRING "${KDE_VERSION}")
......
...@@ -10,7 +10,7 @@ In this file: ...@@ -10,7 +10,7 @@ In this file:
About kdelibs About kdelibs
------------- -------------
This is version 4.14.33 of the KDE libraries. This is version 4.14.34 of the KDE libraries.
This package includes libraries that are central to the development and This package includes libraries that are central to the development and
execution of a KDE program, as well as internationalization files for these execution of a KDE program, as well as internationalization files for these
......
...@@ -21,11 +21,11 @@ set(CMAKE_INCLUDE_DIRECTORIES_PROJECT_BEFORE ON) ...@@ -21,11 +21,11 @@ set(CMAKE_INCLUDE_DIRECTORIES_PROJECT_BEFORE ON)
# define the generic version of the libraries here # define the generic version of the libraries here
# this makes it easy to advance it when the next KDE release comes # this makes it easy to advance it when the next KDE release comes
# Use this version number for libraries which are at version n in KDE version n # Use this version number for libraries which are at version n in KDE version n
set(GENERIC_LIB_VERSION "4.14.33") set(GENERIC_LIB_VERSION "4.14.34")
set(GENERIC_LIB_SOVERSION "4") set(GENERIC_LIB_SOVERSION "4")
# Use this version number for libraries which are already at version n+1 in KDE version n # Use this version number for libraries which are already at version n+1 in KDE version n
set(KDE_NON_GENERIC_LIB_VERSION "5.14.33") set(KDE_NON_GENERIC_LIB_VERSION "5.14.34")
set(KDE_NON_GENERIC_LIB_SOVERSION "5") set(KDE_NON_GENERIC_LIB_SOVERSION "5")
# windows does not support LD_LIBRARY_PATH or similar # windows does not support LD_LIBRARY_PATH or similar
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment