Commit 237394c2 authored by Laurent Montel's avatar Laurent Montel 😁

Increase version

parent 33ded9e2
...@@ -5,7 +5,7 @@ cmake_minimum_required(VERSION 2.8.12) ...@@ -5,7 +5,7 @@ cmake_minimum_required(VERSION 2.8.12)
set(LIBRARY_NAMELINK LIBRARY NAMELINK_SKIP) set(LIBRARY_NAMELINK LIBRARY NAMELINK_SKIP)
# we need some parts of the ECM CMake helpers # we need some parts of the ECM CMake helpers
find_package(ECM 5.19.0 REQUIRED NO_MODULE) find_package(ECM 5.20.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${kdepim_SOURCE_DIR}/cmake/modules ${ECM_MODULE_PATH}) set(CMAKE_MODULE_PATH ${kdepim_SOURCE_DIR}/cmake/modules ${ECM_MODULE_PATH})
include(ECMOptionalAddSubdirectory) include(ECMOptionalAddSubdirectory)
include(ECMInstallIcons) include(ECMInstallIcons)
...@@ -50,7 +50,7 @@ if(DEFINED KDEPIM_DEV_VERSION) ...@@ -50,7 +50,7 @@ if(DEFINED KDEPIM_DEV_VERSION)
set(KDEPIM_DEV_VERSION " ${KDEPIM_DEV_VERSION}") set(KDEPIM_DEV_VERSION " ${KDEPIM_DEV_VERSION}")
endif() endif()
set(KDEPIM_VERSION_NUMBER "5.2.41") set(KDEPIM_VERSION_NUMBER "5.2.42")
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}") set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
...@@ -81,7 +81,7 @@ set(KDEPIM_LIB_SOVERSION "5") ...@@ -81,7 +81,7 @@ set(KDEPIM_LIB_SOVERSION "5")
set(AKONADINOTES_LIB_VERSION "5.2.40") set(AKONADINOTES_LIB_VERSION "5.2.40")
set(QT_REQUIRED_VERSION "5.5.0") set(QT_REQUIRED_VERSION "5.5.0")
set(KF5_VERSION "5.19.0") set(KF5_VERSION "5.20.0")
option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise branch, which are normally disabled. Also, it disables many components not needed for Kontact such as the Kolab client." FALSE) option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise branch, which are normally disabled. Also, it disables many components not needed for Kontact such as the Kolab client." FALSE)
option(QTWEBENGINE_SUPPORT_OPTION "Enable support for QtWebEngine. False by default." FALSE) option(QTWEBENGINE_SUPPORT_OPTION "Enable support for QtWebEngine. False by default." FALSE)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test Sql Concurrent UiTools OpenGL) find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test Sql Concurrent UiTools OpenGL)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment