Commit 923062d3 authored by Laurent Montel's avatar Laurent Montel 😁

increase version

parent 3b736844
......@@ -131,7 +131,7 @@ else()
option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise branch, which are normally disabled. Also, it disables many components not needed for Kontact such as the Kolab client." FALSE)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test Sql Concurrent UiTools WebEngine WebEngineWidgets)
find_package(Qt5X11Extras NO_MODULE)
find_package(Grantlee5 "5.0" CONFIG REQUIRED)
find_package(Grantlee5 "5.1" CONFIG REQUIRED)
set(LIBGRAVATAR_VERSION_LIB "5.2.40")
set(LIBMAILIMPORTER_VERSION_LIB "5.2.40")
set(MAILCOMMON_LIB_VERSION_LIB "5.2.56")
......
......@@ -30,7 +30,7 @@ if(${CMAKE_SOURCE_DIR} STREQUAL ${akregator_SOURCE_DIR})
set(KDEPIM_VERSION "${KDEPIM_VERSION_NUMBER}${KDEPIM_DEV_VERSION}")
find_package(Grantlee5 "5.0" CONFIG REQUIRED)
find_package(Grantlee5 "5.1" CONFIG REQUIRED)
set(LIBKLEO_LIB_VERSION_LIB "5.2.40")
set(MESSAGELIB_LIB_VERSION_LIB "5.2.66")
set(KDEPIMLIBS_LIB_VERSION "5.2.40")
......
......@@ -46,7 +46,7 @@ if(${CMAKE_SOURCE_DIR} STREQUAL ${knotes_SOURCE_DIR})
find_package(Qt5X11Extras NO_MODULE)
set(MAILCOMMON_LIB_VERSION_LIB "5.2.56")
set(LIBKDEPIM_LIB_VERSION_LIB "5.2.40")
find_package(Grantlee5 "5.0" CONFIG REQUIRED)
find_package(Grantlee5 "5.1" CONFIG REQUIRED)
# Find KF5 package
find_package(KF5DBusAddons ${KF5_VERSION} CONFIG REQUIRED)
find_package(KF5DocTools ${KF5_VERSION} REQUIRED)
......
......@@ -59,7 +59,7 @@ if(${CMAKE_SOURCE_DIR} STREQUAL ${korganizer_SOURCE_DIR})
option(KDEPIM_ENTERPRISE_BUILD "Enable features specific to the enterprise branch, which are normally disabled. Also, it disables many components not needed for Kontact such as the Kolab client." FALSE)
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test UiTools)
find_package(Qt5X11Extras NO_MODULE)
#find_package(Grantlee5 "5.0" CONFIG REQUIRED)
#find_package(Grantlee5 "5.1" CONFIG REQUIRED)
set(MAILCOMMON_LIB_VERSION_LIB "5.2.56")
set(KDEPIM_APPS_LIB_VERSION_LIB "5.2.42")
set(PIMCOMMON_LIB_VERSION_LIB "5.2.40")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment