Commit bdc74a4b authored by Laurent Montel's avatar Laurent Montel 😁

Simplify update version

parent 0401a9a0
......@@ -19,9 +19,11 @@ include(KDEFrameworkCompilerSettings NO_POLICY_SCOPE)
include(ECMQtDeclareLoggingCategory)
include(ECMAddTests)
set(PIM_VERSION "5.2.40")
set(KF5_VERSION "5.19.0")
set(KDGANTS_LIB_VERSION "5.2.40")
set(KDGANTS_LIB_VERSION ${PIM_VERSION})
set(QT_REQUIRED_VERSION "5.4.0")
find_package(Qt5 ${QT_REQUIRED_VERSION} CONFIG REQUIRED Widgets Test PrintSupport)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment