Commit 82d1ad14 authored by Nicolas Fella's avatar Nicolas Fella
Browse files

Update flatpak manifest

Summary:
We require newer KF5 and Qt than the 5.9 runtime provides. Update to 5.13.
libarchive 3.2 seems to miss zstd support. Update to 3.4

Test Plan: flatpak builds

Reviewers: #ark, apol, elvisangelaccio

Reviewed By: #ark, apol, elvisangelaccio

Subscribers: elvisangelaccio, kde-utils-devel

Tags: #ark

Differential Revision: https://phabricator.kde.org/D25847
parent cf02bb47
......@@ -3,7 +3,7 @@
"branch": "master",
"rename-icon": "ark",
"runtime": "org.kde.Platform",
"runtime-version": "5.9",
"runtime-version": "5.13",
"sdk": "org.kde.Sdk",
"command": "ark",
"tags": ["nightly"],
......@@ -17,8 +17,8 @@
"sources": [
{
"type": "archive",
"url": "http://libarchive.org/downloads/libarchive-3.3.2.tar.gz",
"sha256": "ed2dbd6954792b2c054ccf8ec4b330a54b85904a80cef477a1c74643ddafa0ce"
"url": "https://www.libarchive.de/downloads/libarchive-3.4.0.tar.gz",
"sha256": "8643d50ed40c759f5412a3af4e353cffbce4fdf3b5cf321cb72cacf06b2d825e"
}
]
},
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment