Commit 603a9665 authored by Nate Graham's avatar Nate Graham
Browse files

Bump frameworks version requirement to 5.94

The QML rewrite makes use of Kirigami.LoadingPlaceholder, which was
introduced in Frameworks 5.94.

BUG: 453522
FIXED-IN: 22.08
parent 9c3735bb
Pipeline #174285 passed with stage
in 3 minutes and 44 seconds
......@@ -17,7 +17,7 @@ cmake_minimum_required (VERSION 3.16 FATAL_ERROR)
project(Filelight VERSION ${FILELIGHT_VERSION})
set(PROJECT_VERSION ${RELEASE_SERVICE_VERSION})
set(KF5_MIN_VERSION "5.92.0")
set(KF5_MIN_VERSION "5.94.0")
set(QT_REQUIRED_VERSION "5.15.2")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment