Commit fb25f233 authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Drop check for no longer supported older Qt version

GIT_SILENT
parent 04c17f24
......@@ -50,10 +50,7 @@ find_package(KF5 ${KF5_DEP_VERSION}
DocTools
)
# Qt 5.13 deprecated QComboBox::currentIndexChanged(QString) and Qt 5.14 undid that...
if (NOT Qt5Widgets_VERSION VERSION_LESS 5.14.0)
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x050d00)
endif()
ecm_optional_add_subdirectory(addons)
ecm_optional_add_subdirectory(kwrite)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment