Commit 02247118 authored by Christoph Cullmann's avatar Christoph Cullmann 🐮
Browse files

try to fix compile with older version of frameworks

parent bdbd20cf
......@@ -7,12 +7,11 @@
#ifndef SEMANTICTOKENMAP_H
#define SEMANTICTOKENMAP_H
#include <QObject>
#include <ktexteditor_version.h>
#if KTEXTEDITOR_VERSION >= QT_VERSION_CHECK(5, 79, 0)
#include <QObject>
#include <vector>
#include <KTextEditor/Attribute>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment