Commit c5ea9136 authored by Christoph Cullmann's avatar Christoph Cullmann 🐮
Browse files

adjust Qt dependency to what frameworks require, more realistic, 5.14

parent 3e4551da
......@@ -9,7 +9,7 @@ set(RELEASE_SERVICE_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE_
project(kate VERSION ${RELEASE_SERVICE_VERSION})
set(QT_MIN_VERSION "5.10.0")
set(QT_MIN_VERSION "5.14.0")
set(KF5_DEP_VERSION "5.68.0")
# We need some parts of the ECM CMake helpers.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment