Commit 3c08a780 authored by David Faure's avatar David Faure

Remove too strict Qt/KF5 deprecation rule. GIT_SILENT

parent 4948ac6c
...@@ -37,9 +37,6 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS ...@@ -37,9 +37,6 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
Archive Archive
WidgetsAddons WidgetsAddons
) )
if (EXISTS "${CMAKE_SOURCE_DIR}/.git")
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x060000)
endif()
add_definitions(-DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT) add_definitions(-DQT_NO_NARROWING_CONVERSIONS_IN_CONNECT)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment