Commit 64f80475 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

We need 5.90 for building against qt6

parent 58ce7d30
Pipeline #117169 passed with stage
in 50 seconds
......@@ -9,7 +9,7 @@ cmake_minimum_required (VERSION 3.16.0 FATAL_ERROR)
project(kdebugsettings VERSION ${RELEASE_SERVICE_VERSION})
set(QT_MIN_VERSION "5.15.2")
set(KF5_MIN_VERSION "5.89.0")
set(KF5_MIN_VERSION "5.90.0")
set(ECM_VERSION ${KF5_MIN_VERSION})
find_package(ECM ${ECM_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment