Commit d257798d authored by Laurent Montel's avatar Laurent Montel 😁

increase minimum qt version

parent 3f85b4ba
project(kdebugsettings)
cmake_minimum_required (VERSION 3.0 FATAL_ERROR)
set(QT_MIN_VERSION "5.4.0")
set(QT_MIN_VERSION "5.6.0")
set(KF5_VERSION "5.28.0")
find_package(ECM ${KF5_VERSION} REQUIRED CONFIG)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment