Commit c98dbb8c authored by Nicolás Alvarez's avatar Nicolás Alvarez
Browse files

Fix FreeBSD CI

The dependency list was only for 'Linux' so it wasn't bringing any deps at
all on BSD.

(cherry picked from commit 2c6c4905)
parent 76d430bb
Pipeline #119437 skipped
......@@ -2,7 +2,7 @@
# SPDX-License-Identifier: CC0-1.0
Dependencies:
- 'on': ['Linux']
- 'on': ['@all']
'require':
'frameworks/extra-cmake-modules': '@stable'
'frameworks/kcoreaddons': '@stable'
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment