Commit f7ef5df8 authored by Laurent Montel's avatar Laurent Montel
Browse files

Sync QT_MIN_VERSION with KF's REQUIRED_QT_VERSION

In KF we already looking for 5.15.2
and looking something lower than that
is a bit meaningless
parent ed6a909f
Pipeline #211333 passed with stage
in 25 seconds
......@@ -13,7 +13,7 @@ if(NOT UNIX)
endif(NOT UNIX)
set(KF5_MIN_VERSION "5.91.0")
set(REQUIRED_QT_VERSION "5.15.0")
set(REQUIRED_QT_VERSION "5.15.2")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment