Commit fe2a737d authored by Heiko Becker's avatar Heiko Becker
Browse files

Require cmake 3.16 for demo_konsolepart too

konsole already requires cmake 3.16. This gets rid of the following
warning: "Your project should require at least CMake 3.16.0 to use
FindKF5.cmake".

(cherry picked from commit 5039938a)
parent ceb08bd3
Pipeline #151643 skipped
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.16)
project(demo_konsolepart)
set(PROJECT_VERSION "1.0.0")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment