Commit 4a6aa6b9 authored by Kurt Hindenburg's avatar Kurt Hindenburg

Remove unneeded Qt check

No need to check for > Qt5.6.0 since we require 5.6.0 now
parent d25e5ac7
......@@ -134,9 +134,7 @@ void Application::populateCommandLineParser(QCommandLineParser *parser)
auto titleOption = QCommandLineOption(QStringList() << QStringLiteral("T"),
QStringLiteral("Debian policy compatibility, not used"),
QStringLiteral("value"));
#if QT_VERSION >= QT_VERSION_CHECK(5, 6, 0)
titleOption.setHidden(true);
#endif
parser->addOption(titleOption);
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment