Commit 6a610bfa authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Use Qt:: as we depend against qt5

parent 5d7c59f4
...@@ -21,7 +21,7 @@ kcoreaddons_desktop_to_json(markdownpart ${CMAKE_CURRENT_BINARY_DIR}/markdownpar ...@@ -21,7 +21,7 @@ kcoreaddons_desktop_to_json(markdownpart ${CMAKE_CURRENT_BINARY_DIR}/markdownpar
target_link_libraries(markdownpart target_link_libraries(markdownpart
KF5::I18n KF5::I18n
KF5::Parts KF5::Parts
Qt5::Widgets Qt::Widgets
) )
install(TARGETS markdownpart DESTINATION ${KDE_INSTALL_PLUGINDIR}/kf5/parts) install(TARGETS markdownpart DESTINATION ${KDE_INSTALL_PLUGINDIR}/kf5/parts)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment