Commit 8f0d5b20 authored by Laurent Montel's avatar Laurent Montel
Browse files

Sync QT_MIN_VERSION with KF's REQUIRED_QT_VERSION

In KF we already looking for 5.15.2
and looking something lower than that
is a bit meaningless
parent aabaf84b
Pipeline #211329 passed with stage
in 1 minute and 41 seconds
......@@ -12,7 +12,7 @@ set(MARKDOWNPART_VERSION "${MARKDOWNPART_BASE_VERSION}.${RELEASE_SERVICE_COMPACT
project(markdownpart VERSION ${MARKDOWNPART_VERSION})
set(QT_MIN_VERSION "5.15.0")
set(QT_MIN_VERSION "5.15.2")
set(KF_MIN_VERSION "5.91.0")
find_package(ECM ${KF_MIN_VERSION} REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment