• Kevin Funk's avatar
    clang: Search hints when not detecting libclang · cf5ce2de
    Kevin Funk authored
    CMake will print now:
    Clang (required version >= 3.8) , Clang libraries from the LLVM project.
    Please install a package providing libclang. Either pass
    -DLLVM_ROOT=/path/to/llvm-prefix or install the 'llvm-config'
    command-line utility for auto-detection.
    cf5ce2de
CMakeLists.txt 721 Bytes