Commit 16347b61 authored by Ralf Nolden's avatar Ralf Nolden

ok, making it require *any* automake package from automake 1.4 to 1.7

parent cfb65dad
......@@ -7,7 +7,7 @@ Standards-Version: 3.5.2
Package: kdevelop
Architecture: any
Depends: ${shlibs:Depends}, autoconf, automake1.6 | automake1.7, kdevelop-data
Depends: ${shlibs:Depends}, autoconf, automake | automake1.5 | automake1.6 | automake1.7, kdevelop-data
Recommends: make, kdevelop-doc
Suggests: libqt3-dev, qt3-doc, kdbg, kdelibs4-dev, kdebase, libarts1-dev, kdelibs4-doc, htdig, doxygen | kdoc, gettext, sgmltools-lite, linuxdoc-tools, gettext, a2ps, enscript, gv, qt-designer | kde-designer | qt3-tools, ark, kpaint, kbabel, kiconedit, gdb, kdesdk-scripts, graphviz, c-cpp-reference, ebook-dev-kde20, dh-make
Description: An IDE for Unix/X11
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment