Commit 5ac546f6 authored by Kåre Särs's avatar Kåre Särs Committed by Christoph Cullmann
Browse files

21.04 not 20.04

parent c50d0f1b
---
title: Git Blame Plugin for Kate 20.04
title: Git Blame Plugin for Kate 21.04
author: Kåre Särs
date: 2021-04-01T01:00:00+03:00
url: /post/2021/2021-04-01-kate-21.04-git-blame/
......@@ -39,7 +39,7 @@ This feature required quite a lot more machine-learning. We now used multiple KD
#### Basic Feature Requests
Feed the plugin a basic feature request, like "use text selection highlight as kate minimap highlight color", and it will in most cases find the correct location to modify and in some cases even do the minor feature. This feature was actually used to implement just that request :) With Kate 20.04 (KTextEditor 5.81) the scroll-bar minimap highlight color is the text highlight color in stead of web-link color.
Feed the plugin a basic feature request, like "use text selection highlight as kate minimap highlight color", and it will in most cases find the correct location to modify and in some cases even do the minor feature. This feature was actually used to implement just that request :) With Kate 21.04 (KTextEditor 5.81) the scroll-bar minimap highlight color is the text highlight color in stead of web-link color.
#### How did we do it?
......@@ -48,7 +48,7 @@ In the beginning we used all the wish-list reports, but after some time of failu
#### Try it out!
If you are interested and can't wait for the KDE Gear 20.04 release and distro-packaging, install the [Nightly (64bit) AppImage](https://binary-factory.kde.org/job/Kate_Nightly_appimage/) (unfortunately this is a Linux only feature so far no Windows or Mac version yet) and then go to Settings -> Configure Kate... -> Plugins and enable the git-blame plugin.
If you are interested and can't wait for the KDE Gear 21.04 release and distro-packaging, install the [Nightly (64bit) AppImage](https://binary-factory.kde.org/job/Kate_Nightly_appimage/) (unfortunately this is a Linux only feature so far no Windows or Mac version yet) and then go to Settings -> Configure Kate... -> Plugins and enable the git-blame plugin.
Thanks for your attention and hope the plugin will be of use :)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment