Commit 739aa01d authored by Jonathan Riddell's avatar Jonathan Riddell 🛶

note dependencies

parent f1390bf5
......@@ -15,6 +15,9 @@ which is available through the API at
## appstream.rb
Needs appstream 0.12 or newer and some other bits:
`apt install imagemagick appstream hicolor-icon-theme imagemagick-6.q16`
Collects **desktop application** appdata from CI install dirs and as a fallback
from Git.
......
......@@ -45,7 +45,7 @@ def prepare!
system('git', 'clone', '--depth', '1', 'https://anongit.kde.org/sysadmin/repo-metadata', chdir: 'ci-tooling/')
end
# apt install imagemagick appstream hicolor-icon-theme
# apt install imagemagick appstream hicolor-icon-theme imagemagick-6.q16
end
prepare!
......@@ -102,7 +102,7 @@ projects.select! do |project|
# konqueror (failed to find org.kde.konqueror.desktop in install tree)
# kwave (no CI and desktop file build-time dependent)
# smb4k (no CI and no icon in breeze)
# symboleditor (broken screenshots)
# symboleditor (unknown why)
# kxstitch (no CI and no icon in breeze)
# kio-gdrive can't find desktop file maybe wrong type desktop)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment