Commit 29f2e06c authored by Jonah Brüchert's avatar Jonah Brüchert 🌳

Add Gemfile.lock

parent 315dae02
Pipeline #782 failed with stage
in 23 seconds
GEM
remote: https://rubygems.org/
specs:
activemodel (5.2.2)
activesupport (= 5.2.2)
activerecord (5.2.2)
activemodel (= 5.2.2)
activesupport (= 5.2.2)
arel (>= 9.0)
activerecord-utils (0.4.0)
activerecord
logutils
activesupport (5.2.2)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
activityutils (0.1.1)
logutils (>= 0.5)
addressable (2.6.0)
public_suffix (>= 2.0.2, < 4.0)
arel (9.0.0)
colorator (1.1.0)
concurrent-ruby (1.1.4)
em-websocket (0.5.1)
eventmachine (>= 0.12.9)
http_parser.rb (~> 0.6.0)
eventmachine (1.2.7)
feedfilter (1.1.1)
textutils (>= 1.0.1)
feedparser (2.1.1)
logutils (>= 0.6.1)
textutils (>= 1.0.0)
fetcher (0.4.5)
logutils (>= 0.6)
ffi (1.10.0)
forwardable-extended (2.6.0)
gli (2.18.0)
http_parser.rb (0.6.0)
i18n (0.9.5)
concurrent-ruby (~> 1.0)
iniparser (0.1.0)
jekyll (3.8.5)
addressable (~> 2.4)
colorator (~> 1.0)
em-websocket (~> 0.5)
i18n (~> 0.7)
jekyll-sass-converter (~> 1.0)
jekyll-watch (~> 2.0)
kramdown (~> 1.14)
liquid (~> 4.0)
mercenary (~> 0.3.3)
pathutil (~> 0.9)
rouge (>= 1.7, < 4)
safe_yaml (~> 1.0)
jekyll-feed (0.11.0)
jekyll (~> 3.3)
jekyll-planet (0.2.1)
pluto-models (>= 1.3.0)
jekyll-sass-converter (1.5.2)
sass (~> 3.4)
jekyll-watch (2.1.2)
listen (~> 3.0)
kramdown (1.17.0)
liquid (4.0.1)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
logutils (0.6.1)
logutils-activerecord (0.2.1)
activerecord
logutils (>= 0.6.1)
mercenary (0.3.6)
minitest (5.11.3)
pakman (1.1.0)
fetcher (>= 0.4.5)
liquid (>= 4.0.0)
logutils (>= 0.6.1)
pathutil (0.16.2)
forwardable-extended (~> 2.6)
pluto (1.3.1)
gli (>= 2.12.2)
pluto-merge (>= 1.1.0)
pluto-models (>= 1.4.0)
pluto-tasks (>= 1.5.2)
pluto-update (>= 1.6.0)
sqlite3
pluto-feedfetcher (0.1.1)
fetcher (>= 0.4.4)
pluto-models (>= 1.3.2)
pluto-merge (1.1.0)
fetcher (>= 0.4.4)
pakman (>= 0.5.0)
pluto-models (>= 1.2.2)
pluto-models (1.5.0)
activerecord
activerecord-utils (>= 0.4.0)
activityutils (>= 0.1.1)
feedfilter (>= 1.1.1)
feedparser (>= 2.1.0)
logutils (>= 0.6.1)
logutils-activerecord (>= 0.2.1)
props (>= 1.2.0)
props-activerecord (>= 0.2.0)
textutils (>= 1.4.0)
pluto-tasks (1.5.3)
pluto-models (>= 1.4.0)
pluto-update (>= 1.6.0)
pluto-update (1.6.0)
fetcher (>= 0.4.4)
pluto-feedfetcher (>= 0.1.0)
pluto-models (>= 1.4.0)
preproc (>= 0.1.0)
preproc (0.1.0)
fetcher
logutils
props (1.2.0)
iniparser (>= 0.1.0)
props-activerecord (0.2.0)
activerecord
props (>= 1.2.0)
public_suffix (3.0.3)
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
ffi (~> 1.0)
rouge (3.3.0)
ruby_dep (1.5.0)
rubyzip (1.2.2)
safe_yaml (1.0.4)
sass (3.7.3)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
sqlite3 (1.3.13)
textutils (1.4.0)
activesupport
logutils (>= 0.6.1)
props (>= 1.1.2)
rubyzip (>= 1.0.0)
thread_safe (0.3.6)
tzinfo (1.2.5)
thread_safe (~> 0.1)
PLATFORMS
ruby
DEPENDENCIES
jekyll
jekyll-feed
jekyll-planet
pluto
BUNDLED WITH
2.0.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment