Commit c46b88cc authored by Albert Vaca Cintora's avatar Albert Vaca Cintora

Require the latest version of KF5

It has a fix in KIO by aacid that we need
parent 895a9206
......@@ -12,7 +12,7 @@ set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} ${CMAKE_SOURCE_DI
find_package(Qt5 5.2 REQUIRED COMPONENTS Quick)
find_package(KF5 5.38.0 REQUIRED COMPONENTS I18n ConfigWidgets DBusAddons)
find_package(KF5 5.42.0 REQUIRED COMPONENTS I18n ConfigWidgets DBusAddons)
find_package(KF5DocTools)
find_package(Qca-qt5 2.1.0 REQUIRED)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment