Commit b6fce05d authored by Bhushan Shah's avatar Bhushan Shah 📱
Browse files

Update kf5 version requirement to 5.74

GIT_SILENT
parent 2807a409
......@@ -7,7 +7,7 @@ set(PROJECT_VERSION_MAJOR 5)
# check with non-Plasma consumers (e.g. KDevelop) before bumping these versions to make sure the KDE CI does not break
set(QT_MIN_VERSION "5.14.0")
set(KF5_MIN_VERSION "5.71.0")
set(KF5_MIN_VERSION "5.74")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment