• Dmitry Kazakov's avatar
    Make HDR code build on systems where patched Qt is not available · 4d345627
    Dmitry Kazakov authored
    You need to add -DHAVE_HDR to enable HDR-related code. But
    you will need a patched Qt for that.
    
    The patch also makes the code behave correctly on Linux
    systems.
    
    PS:
    The patch also makes it possible to select OpenGL ES renderer
    on Linux. The renderer is selected fine, but doesn't work for
    some reason. I guess some texture format is set incorrectly.
    4d345627
CMakeLists.txt 25.7 KB