• Pino Toscano's avatar
    cmake: switch to the FindPoppler module from ECM · 1e69c41c
    Pino Toscano authored
    Summary:
    Bump the ECM requirement to 5.19, which provides a better FindPoppler
    than the local copy (which was itself copied from okular).
    As result, we can search for Qt5 component specifically, and use the
    Poppler::Qt5 target where needed, with no more manual include
    directories.
    
    Reviewers: #krita, rempt
    
    Reviewed By: #krita, rempt
    
    Subscribers: rempt
    
    Differential Revision: https://phabricator.kde.org/D5849
    1e69c41c
Name
Last commit
Last update
..
kde_macro Loading commit data...
modules Loading commit data...
productsets Loading commit data...
TestModernIconv.c Loading commit data...
TestModernZlib.c Loading commit data...